Manjaro Linux 乐于简单

软件更新出现的问题

论坛 交流乐园 软件更新出现的问题

该主题包含 0 个回复,有 1 个参与者,并且由  LJL2 年 4 月 前 最后一次更新。

  • LJL 回复

    sudo pacman -Syu
    :: 正在同步软件包数据库...
    core 已经是最新版本
    extra 已经是最新版本
    community 已经是最新版本
    multilib 已经是最新版本
    archlinuxcn 已经是最新版本
    :: 正在进行全面系统更新...
    正在解析依赖关系...
    正在查找软件包冲突...

    软件包 (75) bzip2-1.0.8-1.1 ca-certificates-mozilla-3.45-1 cpupower-5.2-1
    dnsmasq-2.80-4 enchant-2.2.4-1 glib2-2.60.5-1 gnutls-3.6.8-3
    gst-plugins-bad-1.16.0-4 guile-2.2.6-1 iana-etc-20190702-1
    intel-tbb-2019.8-1 iproute2-5.2.0-1 ipython-7.6.1-1
    iso-codes-4.3-1 js60-60.8.0-1 kauth-5.60.0-1
    kcoreaddons-5.60.0-1 kitemmodels-5.60.0-1 ldb-1:1.5.5-1
    lib32-bzip2-1.0.8-1 lib32-glib2-2.60.5-1
    lib32-libpciaccess-0.15-1 lib32-mesa-19.1.2-1 libice-1.0.10-1
    libpciaccess-0.15-1 libreoffice-still-6.1.6-2
    libsynctex-2019.51075-2 libteam-1.29-1 libwbclient-4.10.6-1
    libwebp-1.0.3-1 linux414-4.14.133-1 linux414-bbswitch-0.8-109
    linux414-nvidia-1:430.26-7 linux419-4.19.59-1
    linux419-bbswitch-0.8-51 linux419-nvidia-1:430.26-9
    manjaro-hello-0.6.1-2 mesa-19.1.2-1
    microsoft-office-online-jak-19.06.2-3 nettle-3.5.1-1 nss-3.45-1
    os-prober-1.77-1 pamac-cli-8.0.3-3 pamac-common-8.0.3-3
    pamac-gtk-8.0.3-3 papirus-icon-theme-20190708-1 poppler-0.78.0-1
    poppler-glib-0.78.0-1 poppler-qt5-0.78.0-1 pyqt5-common-5.13.0-1
    pyside2-5.13.0-2 python-parso-0.5.1-1 python-pillow-6.1.0-1
    python-pyqt5-5.13.0-1 python-shiboken2-5.13.0-3
    python-sip-pyqt5-4.19.18-1 qt5-webengine-5.13.0-2
    rtmpdump-1:2.4.r96.fa8646d-5 samba-4.10.6-1 smbclient-4.10.6-1
    sqlite-3.29.0-1 stoken-0.92-3 systemd-242.32-3.1
    systemd-libs-242.32-3.1 systemd-sysvcompat-242.32-3.1
    tesseract-4.1.0-1 thunderbird-60.8.0-1 tk-8.6.9.1-2
    ttf-droid-20121017-7 ttf-liberation-2.00.5-2 wget-1.20.3-2
    xorg-server-1.20.5-2 xorg-server-common-1.20.5-2
    xorg-setxkbmap-1.3.2-1 xorg-xauth-1.1-1

    全部安装大小: 1539.21 MiB
    净更新大小: -8.65 MiB

    :: 进行安装吗? [Y/n] Y
    (75/75) 正在检查密钥环里的密钥 [######################] 100%
    (75/75) 正在检查软件包完整性 [######################] 100%
    错误:bzip2: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/bzip2-1.0.8-1.1-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:systemd-libs: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/systemd-libs-242.32-3.1-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:systemd: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/systemd-242.32-3.1-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:linux414: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/linux414-4.14.133-1-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:linux414-bbswitch: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/linux414-bbswitch-0.8-109-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:linux414-nvidia: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/linux414-nvidia-1:430.26-7-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:linux419: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/linux419-4.19.59-1-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:linux419-bbswitch: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/linux419-bbswitch-0.8-51-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:linux419-nvidia: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/linux419-nvidia-1:430.26-9-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:manjaro-hello: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/manjaro-hello-0.6.1-2-any.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:microsoft-office-online-jak: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/microsoft-office-online-jak-19.06.2-3-any.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:os-prober: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/os-prober-1.77-1-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:pamac-common: 来自 “Helmut Stult (schinfo) <helmut.stult@schinfo.de>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/pamac-common-8.0.3-3-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:pamac-cli: 来自 “Helmut Stult (schinfo) <helmut.stult@schinfo.de>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/pamac-cli-8.0.3-3-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:pamac-gtk: 来自 “Helmut Stult (schinfo) <helmut.stult@schinfo.de>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/pamac-gtk-8.0.3-3-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:systemd-sysvcompat: 来自 “Philip Müller (Called Little) <philm@manjaro.org>” 的签名是未知信任的
    :: 文件 /var/cache/pacman/pkg/systemd-sysvcompat-242.32-3.1-x86_64.pkg.tar.xz 已损坏 (无效或已损坏的软件包 (PGP 签名)).
    打算删除吗? [Y/n] Y
    错误:无法提交处理 (无效或已损坏的软件包)
    发生错误,没有软件包被更新。

回复:软件更新出现的问题
您的信息:


«-必填


«-必填,不公开


«-可以推广您的网站

+ 11 = 14