Manjaro Linux 乐于简单

每次系统整体更新后,原配置好的ibus输入法不可用

论坛 技术讨论 每次系统整体更新后,原配置好的ibus输入法不可用

该主题包含 0 个回复,有 1 个参与者,并且由  水手辛巴 于 1 月 1 周 前 最后一次更新。

  • 水手辛巴 回复

    最近几次更新,都碰到同样的问题。
    用的gnome桌面环境,配置用的ibus/ibus-rime,主要用里面的五笔输入法。
    但每次整体更新,都会默认把我原来装的ibus-rime以及rime-wubi这些包都删除了。需要再手动安装这些包,再重新进入桌面才可用。
    这在我专注写作的同时执行一下后台级的情况下,常到最后发现输入法没了。安装软体又要折腾一阵才可用。
    整体来说,manjaro是我除Debian外第二个考虑一直使用的Linux发行版,目前除了这个更新就要重装输入法的问题一直困扰着。

回复:每次系统整体更新后,原配置好的ibus输入法不可用
您的信息:


«-必填


«-必填,不公开


«-可以推广您的网站

+ 84 = 85